Show Tips
Sorted by relevance | Sort by date
Found 149 matching posts for autoconf in Gnu - Bash Showing posts 13 to 24.
...On 9/10/19 8:22 AM, Florian Weimer wrote: > These changes avoid a few additional cases of implicit function > declarations and implicit ints. Thanks for the updates. Chet -- ``The lyf so short, the craft so long to lerne.'' - Chaucer ``Ars longa, vita brevis'' - Hippocrates Chet......
in Gnu - Bash by Chet Ramey — 1 replies in thread
Compared with Bash 4.2, the development version of bash is very slow in running autoconf-generated configure scripts (or, to be more precise, that's where I noticed the slowness; it might very well be more generalized, but I haven't checked for that). Some numbers: $ /bin/bash -c 'echo...
in Gnu - Bash by Stefano Lattarini — 2 replies in thread
...Stefano Lattarini <stefano.lattarini@...> writes: > Four times slower, yikes. Any idea where these numbers might be coming > from? Try building without debugging options (make DEUBG= MALLOC_DEBUG=) Andreas. -- Andreas Schwab, schwab@... GPG Key fingerprint = 58CA......
in Gnu - Bash by Andreas Schwab-2 — 2 replies in thread
...On 05/06/2013 12:33 PM, Andreas Schwab wrote: > Stefano Lattarini <stefano.lattarini@...> writes: > >> Four times slower, yikes. Any idea where these numbers might be coming >> from? > > Try building without debugging options (make DEUBG= MALLOC_DEBUG=) > Thanks! This solved the......
in Gnu - Bash by Stefano Lattarini — 2 replies in thread
... -->./configure (OK) root@jimwest in /var/bash3.1/binaries/bash-3.1 --> CC=cc ./configure \ --srcdir=/var/bash3.1/binaries/bash-3.1 (OK..) 2. "make" fails as follows after both configure's complete: --------------------------------------------------------- root@jimwest in /var/bash3.1...
in Gnu - Bash by John Lanier-2 — 2 replies in thread
... ________________________________ From: Chet Ramey [mailto:chet.ramey@...] Sent: Sun 10/15/2006 3:05 PM To: John Lanier Cc: bug-bash@...; chet@... Subject: Re: Make on bash 3.1 fails with "autoconf: not found" (AlphaServer DS10L running Tru64 UNIX 5.1B Patch Kit #5, latest) John Lanier wrote...
in Gnu - Bash by John Lanier-2 — 2 replies in thread
John Lanier wrote: > > Hello, > > Not sure if this is a bug, but I figured I'd start here. Not sure why make thinks you need to rebuild configure, but you can obtain autoconf from ftp.gnu.org. You might also try `touch configure' and see whether or not that convinces make that it's...
in Gnu - Bash by Chet Ramey — 2 replies in thread
PS: Traditional shells (only) are too offtopic on bug-bash; I guess, we better limit to bug-autoconf.
in Gnu - Bash by Sven Mascheck-3 — 9 replies in thread
Re: [squid-users] Re: my "CPPUNIT" is "broken"... ;-) ?   (Re: echo "enhancement" leads to confused legacy script tools...)
Henrik Nordstrom <henrik@...> writes: > sön 2006-03-19 klockan 12:57 -0800 skrev Paul Eggert: > >> Autoconf deals with shells that do not conform to XSI, and where the >> results are implementation-defined if there's a backslash anywhere in >> the string, so to some extent...
in Gnu - Bash by Paul Eggert — 20 replies in thread
On Tuesday, 17. October 2006 14:14, Bernhard Rosenkraenzer wrote: > Trying to run ./configure (fairly standard autoconf generated script) for > KDE 3.x kdebase results in [...] > > It works after reverting to bash 3.1 (while leaving KDE/autoconf the same) Fix for bash 3.2 attached...
in Gnu - Bash by bero (Bugzilla) — 1 replies in thread
Re: [squid-users] Re: my "CPPUNIT" is "broken"... ;-) ?   (Re: echo "enhancement" leads to confused legacy script tools...)
Hello everybody, * Linda W wrote on Mon, Mar 20, 2006 at 10:16:44PM CET: > Henrik Nordstrom wrote: > >Note: As far as I can tell the echo tests in the configure script > >generated by autoconf-2.59 tests for quite many things but not \digit as > >far as I can tell. I have not yet looked into...
in Gnu - Bash by Ralf Wildenhues — 20 replies in thread
Trying to run ./configure (fairly standard autoconf generated script) for KDE 3.x kdebase results in: checking for MAXPATHLEN... ./configure: line 61366: syntax error near unexpected token `do' ./configure: line 61366: ` dirs=`for i in $files; do if test -d $i; then echo $i; fi; done...
in Gnu - Bash by bero (Bugzilla) — 1 replies in thread
« Prev 12 - Next 12 »
Show Tips